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FLEXIDOME multi 7000i (IR) and FLEXIDOME panoramic 5100i (IR) - cameras were not able to boot
FLEXIDOME multi 7000i (IR) and FLEXIDOME panoramic 5100i (IR) - cameras were not able to boot
When a FLEXIDOME multi 7000i (IR) or FLEXIDOME panoramic 5100i (IR) does not boot up or unresponsive.
Possible causes and solution(s)
Symptoms
- The symptoms that you will see is the camera is not able to boot up and is unresponsive.
- If the Status light next to the reset button stays red or has any other abnormality.
In this situation the Status light behaves the same even after a factory default, by pressing the reset button for over 15 seconds.
- Normally a camera will operate as below.
- The Status light should start as Red while booting, then should change to Green after the boot process finishes
- If the Status light next to the reset button stays red or has any other abnormality.
- The symptoms that you will see is the camera is not able to boot up and is unresponsive.
- Affected cameras
- FLEXIDOME multi 7000i, FLEXIDOME multi 7000i IR.
- if the cameras have been operating using FW lower than FW 8.71 (FW 8.71 safe to use).
- FLEXIDOME panoramic 5100i, FLEXIDOME panoramic 5100i IR.
- if the cameras have been operating using FW lower than FW 8.70 (FW 8.70 safe to use).
- if the cameras have been operating using FW lower than FW 8.70 (FW 8.70 safe to use).
- FLEXIDOME multi 7000i, FLEXIDOME multi 7000i IR.
Causes
- The old FW (listed by camera above) is incorrectly using the memory and is causing unrecoverable wear out to the memory. Causing the camera to no longer reboot and leaving the camera entirely unresponsive. The fix was made to protect the camera from experiencing this type of memory issue.
Solution
- Bosch always requires the customer to upgrade their cameras to the latest FW. Because bugs like this are found and fixed, and if not updated, can cause permanent damage to the cameras.
- If a camera experiences has experienced these symptoms, there is no solution, camera will need to be replace.
- To protect the cameras that are still operating.
- The customer needs to immediately upgrade their camera(s) to the latest FW.
- Details of the FW related to this memory issue.
- For the FLEXIDOME multi 7000i (IR) - FW 8.71 is where the memory issue was fixed.
- The first camera from production with the fixed FW was SN: 404732537614033358.
- For the FLEXIDOME panoramic 5100i (IR) - FW 8.70 is where the memory issue was fixed
- The first camera from production with the fixed FW was SN: 404706337415070019.
- For the FLEXIDOME multi 7000i (IR) - FW 8.71 is where the memory issue was fixed.
- Details of the FW related to this memory issue.
- The customer needs to immediately upgrade their camera(s) to the latest FW.
- To protect the cameras that are still operating.
, multiple selections available,
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