BVMS Operator Client: pop-up message ‘Server alarm queue capacity reached’
Possible causes and solution(s)
Symptoms
When logging into BVMS Operator Client, there is an alarm showing up: “System Error - Server alarm queue capacity reached”
Causes
The reason of the problem could be due to the active alarms in the Operator Client or too many client stations logged in the same time.
Solution
Recommendation:
- login as admin user and close the old alarms
- evaluate the current alarm rules to check if all alarms are necessary
- turn off the unnecessary logging in the Operator Client
Please take into consideration to organize or remove the unnecessary alarms, based on the limitations of the Management Server BVMS System design guide:
- number of alarms: 100 alarms/s on MS (Management Server) and on 10 alarms/s in alarm list of Client. Up to 1000 unprocessed alarms per MS.
Refer to the Configuration Manual (starting with page 300) for more details related to the alarms page & events and alarms configuration.
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