Fix Black image of the ONVIF camera added in VSG in BVMS Operator Client
Possible causes and solution(s)
System overview:
- BVMS
- ONVIF camera added in VSG
- Also, there are other Bosch cameras added in BVMS
- One machine is connected to the video server
Causes
By accessing Operator Client from the machine connected to the video server, after an unspecified amount of time or when opening other Bosch cameras, the Live image of the ONVIF camera stays black.
This also happens when opening in full screen any camera and reopen the stream of the VSG camera → its image is black.
Regular Bosch network cameras don’t have this behavior on the system.
Solution
Activate the option of grabbing the stream from the VSG and not directly from the camera → under the Workstation Settings (in Configuration Client) > Save & Activate
If the recommendation above didn't solve the black image of the camera, please also consult the articles below:
- ONVIF cameras in BVMS: live and playback issues - Ticket Requirements
- How to collect VSG memory dump in case application crashes?
- Which is the VSG preparation to support ONVIF Profile T in BVMS v10.0 and higher?
- Fix black image of the camera connected to a VIDEOJET decoder
Other useful Articles | Internal only:
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