The date and time indication inside the Image Panes are not visible in BVMS Operator Client
Possible causes and solution(s)
Causes
System overview:
- BVMS system for monitoring.
- several different workstations that are used only as an operator
On some workstations, when clicking on the camera to get the live video, the date/time information does not appear.
On another workstation, the information is displayed:
This happens using the same user, same Windows OS, same patches installed and same BVMS version (version 11.0)
Solution
The time indication inside Image Panes will only be visible if Operator Client (workstation) is in a different time zone than Management Server. It should also be visible in the upper right corner of the interface, where time zone can be selected:
It's generally recommended to set the correct time zone for the location where each workstation and Management Server are located.
BVMS is designed in a way, that it can work across multiple time zones, if needed. If workstation is physically located in the same time zone as server, of course it should be configured this way. In such case, there's also no reason to have additional time indications visible in BVMS Operator Client, as time for all the cameras, workstations and servers should be synchronized.
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