/
DIVAR IP all-in-one 7000: no display when connected via VGA (or) DVI (or) DP

DIVAR IP all-in-one 7000: no display when connected via VGA (or) DVI (or) DP

Possible causes and solution(s)

  • Causes

Upon powering on the DIVAR IP all-in-one 7000 system you hear FAN spinning normal, LEDs are blinking at normal frequency and there are no error beep codes. However, there is no display when connected via VGA (or) DVI (or) DP.

This mainly occurs due to incorrect configuration or after a failed attempts to factory default.


  • Solution


1. Connect the system with a working monitor via VGA (or) DVI (or) DP cable and see if that brings any display.

2. If necessary, please use alternate/working VGA (or) DVI (or) DP cable.

3. Try to avoid using converter or splitter whilst connecting to monitor.

4. In case you get display via DVI (or) Display port but not through VGA port, follow steps 7-8.

5. In case you get no display at all follow steps 6-8.

6. Do you have IPMI configured on this unit? If yes, please connect to IPMI and launch iKVM.

7. Navigate to system BIOS (press DEL key) and apply the following changes:

a. Go to Advanced Tab > Chipset Configuration



b. System Agent (SA) Configuration



c. Graphics Configuration



d. Primary Display > Auto



e. Save and Exit


8. Now connect only to VGA and you should have display.





Related content

͏ ͏ Stay up to date

Get in touch

You are on

͏͏͏ ͏ Newsletter

Contact us
Support
Training

Bosch Building Technologies
Bosch worldwide>

All Bosch Apps
Apps and Tools>



© Bosch Sicherheitssysteme GmbH 2025, all rights reserved