License expansions missing after upgrade to BVMS 11 in Remote Portal
Possible causes and solution(s)
Causes
- License expansions missing after upgrade to BVMS 11 in Remote Portal
- Only 1 x MBV-XCHANPLU license activated instead of 16 x MBV-XCHANPLU
The reason why you see only 1 x MBV-XCHANPLU license activated instead of 16 x MBV-XCHANPLU is because you did not adjust accordingly the expansion license quantity when activating them in Remote Portal.
Solution
In Remote Portal you can select the number of expansion licenses that you wish to activate on a fingerprint, even if they all came on the same Software Order ID.
You can follow the normal license activation process to activate the remaining expansion licenses on the fingerprint, but you should make sure that you adjust the quantity correctly in the "Select expansion products" page.
You can use the below screenshot for reference and the following manual (pages 19-21).
See also: How to activate a new license for BVMS v11.0 or above?
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