/
No focus & iris controls: MIC IP starlight 7000i integrated as ONVIF in 3rd party software

No focus & iris controls: MIC IP starlight 7000i integrated as ONVIF in 3rd party software

Possible causes and solution(s)

  • Causes

System overview:

  • MIC IP starlight 7000i with 7.83.0027 firmware
  • Camera integrated in SunGuide software


Camera integrated as NTCIP with SUNGUIDE software works great, but as ONVIF there are issues with the focus. When trying to adjust the focus from the SunGuide software, there are no changes with the camera image.


  • Solution

We recommend you to test the commands of the camera by using the ONVIF Device Manager

The focus controls are located under the Imaging settings menu


If you will adjust the Exposure gain, the image will be improved and it will achieve the desired quality, then the camera is working correctly and the focus controls are working as intended via ONVIF


So, in this case the issue could be on the 3rd party software and this case should be referred to the Integrated Solutions.

At this point there is not much else that Technical Support can do since the issue is not on the Bosch end.


Otherwise, if there is no reaction on the camera image, then refer to the Fixed and Moving IP cameras - Ticket requirements to collect the necessary details for further troubleshooting steps.





Related content

͏ ͏ Stay up to date

Get in touch

You are on

͏͏͏ ͏ Newsletter

Contact us
Support
Training

Bosch Building Technologies
Bosch worldwide>

All Bosch Apps
Apps and Tools>



© Bosch Sicherheitssysteme GmbH 2025, all rights reserved