Licenses in Remote Portal are sometimes not recognized by Alarm Management
Possible causes and solution(s)
Causes
Certain services in Remote Portal are activated (e.g. Alarm Management, AI Alarm Verification, Cloud Storage).
However, the cameras in Alarm Management cannot use those services. How to solve this?
Solution
Activated licenses are recognized during commissioning a camera from Remote Portal to Alarm Management.
It might occur that recently activated licenses are not recognized by Alarm Management yet, and the cameras cannot be used in the related services in Alarm Management (e.g. Live Intervention, AI Alarm Verification, Cloud Storage, etc.).
To solve the issue, please perform the following steps:
- In Alarm Management Configuration > Devices tab, open the dialog to add a Remote Portal camera.
- Enter your credentials and click button “Login to Remote Portal” > the connection to Remote Portal gets activated and new licenses are recognized in Alarm Management.
- Click button “Cancel”.
- Now the recently activated services should work in Alarm Management.
Note
This issue also could happen after the Alarm Management version update to v. 2.26.2.
The issue will be fixed in a later Alarm Management version.
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