/
BVMS v11.0 License Manager: link to Remote Portal is redirecting to the 404 Not Found page
BVMS v11.0 License Manager: link to Remote Portal is redirecting to the 404 Not Found page
Possible causes and solution(s)
Causes
When accessing the BVMS v11.0 License Manage → The link next to the STEP2 (behind the "Add..." from Licenses) attempts to redirect to https://www.remote.boschsecurity.com . This page does not exist and users are not redirected properly to https://remote.boschsecurity.com
Solution
Remove the "www." before remote.boschsecurity.com and you will be redirected to the Remote Portal web page.
This is fixed in BVMS 11.1.1 → the correct link is there and redirects you to the right web page
, multiple selections available,
Related content
How to upgrade a license from BVMS to a higher version via Remote Portal?
How to upgrade a license from BVMS to a higher version via Remote Portal?
More like this
Why is the error code 210188 showing up during the BVMS license activation process?
Why is the error code 210188 showing up during the BVMS license activation process?
More like this
Fix ‘You do not have a Base product for the uploaded system info file in this Software Order’
Fix ‘You do not have a Base product for the uploaded system info file in this Software Order’
More like this
͏ ͏ Stay up to date |
Get in touch |
You are on |
---|---|---|
Bosch Building Technologies
|
͏ ͏ Corporate information |
Legal Notice |
Data Protection Notice |
California Privacy |
CCPA-and-Canadian-Privacy-Disclosure |
Terms of use |