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Cannot connect to IPMI & cannot collect the logs for my DIVAR IP 7000 AIO Gen3

Cannot connect to IPMI & cannot collect the logs for my DIVAR IP 7000 AIO Gen3

Possible causes and solution(s)

  • Causes

The IMPI logs cannot be saved from DIVAR IP AIO 7000 Gen3.

When accessing the IMPIViewer tool vers. 2.20.0 bld 220309, after entering the credentials, the login is not working. The "Break" message is displayed:


  • Solution

For DIVAR IP AIO 7000 Gen 3, you have to enable the SMC RAKP (Remote Authenticated Key-Exchange Protocol) from the web browser.


1. Log in on your DIVAR IP 7000 Gen 3 from the web browser

2. Go to System SMC RAKP > Select Enable > and Save 


3. Next, open the IPMIView tool and try again to login using the ADMIN credentials. Now, you should be able to login and collect the IPMI logs.



For collecting the IPMI logs, you can refer to the following article (section A) IMPIView Tool)


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