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DIVAR IP 3000 or 7000 - Garbled Japanese characters in ZIP file

DIVAR IP 3000 or 7000 - Garbled Japanese characters in ZIP file

Possible causes and solution(s)

  • Causes

  • You do an export in BVMS on a Divar IP 3000 or Divar IP 7000.
  • The file names of the attached files contain Japanese characters.
  • You decompress the .zip file by using the Windows (zipped) Folders feature on a computer that is running Windows 7 or Windows Server 2008 R2.

In this scenario, the Japanese characters in the file names of the decompressed files are displayed as garbled text. 


  • Solution

Install Microsoft Hotfix KB: 2704299.

Detailed information and the hotfix, you will find here:  https://support.microsoft.com/en-us/kb/2704299 

  

Notes

Issue will NOT occur with Divar IP 7000 R2





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