/
Fix black screen and 'Display blanked' message in Live view of AUTODOME camera

Fix black screen and 'Display blanked' message in Live view of AUTODOME camera

Possible causes and solution(s)

  • Causes

The sectors 1-4 are displaying only black screens and the message 'Display blanked' in Live view mode on the web page of the camera.

For the other sectors, the live video can be seen without any issues.


  • Solution

This happens when certain sectors are blanked in the camera configuration.

Therefore, you have to remove the blanking:

  • go to the tab Configuration > Camera > Sectors and remove the tick mark in the Blanking field for the sectors 1-4


See also section 5.12 from page 38 for reference: https://resources-boschsecurity-cdn.azureedge.net/public/documents/AD_IP_starlight_7000_Operation_Manual_enUS_72496744715.pdf)





Related content

͏ ͏ Stay up to date

Get in touch

You are on

͏͏͏ ͏ Newsletter

Contact us
Support
Training

Bosch Building Technologies
Bosch worldwide>

All Bosch Apps
Apps and Tools>



© Bosch Sicherheitssysteme GmbH 2025, all rights reserved