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What can I do, if 'automatic device discovery' fails in Milestone XProtect?

What can I do, if 'automatic device discovery' fails in Milestone XProtect?


When a device scan from within Milestone XProtect is not exposing all Bosch cameras in the network.

Possible causes and solution(s)

  • Causes

Automatic discover works by providing a list of username/password pairs on the second step of adding a device to XProtect. Since FW 6.60, Bosch cameras are very restrictive in case of too many wrong login attempts and won't allow further connections. During the discovery process, the list of username/password combinations is used to try to log-in to the camera that is supposed to be added, which may cause the temporal 'lock-down' of the device.


  • Solution

To add Bosch devices, with FW 6.60 and above, using this feature the username/password list should contain only one entry for the device or group of devices, sharing a common username/password, that are going to be add in XProtect. DO NOT USE the “Factory Default” username and password. On the next step add the IPs/IP Ranges of the Bosch devices only and proceed with adding them to XProtect.





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